Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 4403|回复: 29

镁光C300 128G @sata2

 关闭 [复制链接]
发表于 2011-1-2 18:11 | 显示全部楼层 |阅读模式
测试结果:

[email protected]

c300@sata2

4K读有点惨不忍睹,可能是线的问题。
没有sata3,先就这样凑合着用了。
发表于 2011-1-2 18:23 | 显示全部楼层
你也刚装好?看看我的64g测试去。
果然写入128的正好是64的两倍……*/-95
发表于 2011-1-2 18:25 | 显示全部楼层
就是美,纠结了半天,最后没买*/-94
 楼主| 发表于 2011-1-2 18:29 | 显示全部楼层
zxpcgl 发表于 2011-1-2 18:23
你也刚装好?看看我的64g测试去。
果然写入128的正好是64的两倍……

本来要更早的。阿豹老板大概是人太多了,我跟他说改送货地址的结果没改,顺丰上午通知我,我改地址后下午才送过来的。*/-94
又让我想起上次找华硕老板买带sata3的小板,结果过了几天没货了,让我去京东看看。结果等我看时京东也没货了。*/-41于是,我现在没sata3用。
发表于 2011-1-2 18:31 | 显示全部楼层
回复 yabo 的帖子

我主要是顺带买了个HR02装上。
下雪天玩散热器真是种蛋痛行为
 楼主| 发表于 2011-1-2 18:39 | 显示全部楼层
zxpcgl 发表于 2011-1-2 18:31
回复 yabo 的帖子

我主要是顺带买了个HR02装上。

有得玩就不错了。小箱子大点的散热器都上不了。
发表于 2011-1-2 18:44 | 显示全部楼层
回复 yabo 的帖子

……也不知道MP180算小算大,一不留神手被割开了几道口子。这下我的主机算是圆满了,*/-91
 楼主| 发表于 2011-1-2 18:47 | 显示全部楼层
zxpcgl 发表于 2011-1-2 18:44
回复 yabo 的帖子

……也不知道MP180算小算大,一不留神手被割开了几道口子。这下我的主机算是圆满了,*/- ...

啊,见血光了,消灾有福。去买彩票吧*/-12
发表于 2011-1-2 19:01 | 显示全部楼层
*/-95 4K读取咋这么低
发表于 2011-1-2 19:04 | 显示全部楼层
回复 zxpcgl 的帖子

75M/s写入是被64G的固件限制住了的……*/-85
 楼主| 发表于 2011-1-2 19:05 | 显示全部楼层
TPS 发表于 2011-1-2 19:01
4K读取咋这么低

不知道。我觉得可能是线的问题。
发表于 2011-1-2 19:06 | 显示全部楼层
回复 zxpcgl 的帖子

刚入手,P183上HR-02+C300 64G,有缘啊*/-52
发表于 2011-1-2 19:06 | 显示全部楼层
回复 寻找雪儿 的帖子

反正写的越快死的越快。这样想就over了。
发表于 2011-1-2 19:11 | 显示全部楼层
yabo 发表于 2011-1-2 19:05
不知道。我觉得可能是线的问题。

我觉得线的可能性不大……
lz什么芯片组,用谁家的磁盘驱动?
 楼主| 发表于 2011-1-2 19:21 | 显示全部楼层
toad.ye 发表于 2011-1-2 19:11
我觉得线的可能性不大……
lz什么芯片组,用谁家的磁盘驱动?

h55,磁盘win7默认,我啥都没动。
发表于 2011-1-2 19:23 | 显示全部楼层
回复 yabo 的帖子

我跟你一样4K是21,那个用SB750的4K27……
发表于 2011-1-2 19:24 | 显示全部楼层
本帖最后由 toad.ye 于 2011-1-2 19:24 编辑
yabo 发表于 2011-1-2 19:21
h55,磁盘win7默认,我啥都没动。


⊙﹏⊙b汗,刚刚有些看花了,我仔细又看了一下你的测试成绩,感觉挺正常的……
H55的磁盘性能本来就是跟x58有些小差距,没办法,我道听途说好像是intel故意的……lz,认命吧,就是这样,*/-12*/-12
其实就算速度再高那么一点,你也感觉不到了,机械硬盘,零点几的4k,其实也不是照样用……
 楼主| 发表于 2011-1-2 19:25 | 显示全部楼层
zxpcgl 发表于 2011-1-2 19:23
回复 yabo 的帖子

我跟你一样4K是21,那个用SB750的4K27……

所以觉得是线的问题。第一次接上时居然是sata1,吓死我了。
小机箱内线很杂,然后我线接的多,本身又是几块钱的杂牌线。
发表于 2011-1-2 19:26 | 显示全部楼层
yabo 发表于 2011-1-2 19:21
h55,磁盘win7默认,我啥都没动。

http://bbs.pceva.com.cn/thread-8277-1-1.html
这是非常详细的c300测评,可供参考
 楼主| 发表于 2011-1-2 19:26 | 显示全部楼层
toad.ye 发表于 2011-1-2 19:24
⊙﹏⊙b汗,刚刚有些看花了,我仔细又看了一下你的测试成绩,感觉挺正常的……
H55的磁盘性能本来就是跟x ...

其实我很放得开了。在迁移win7,直接拷,不想重新安装了。
 楼主| 发表于 2011-1-2 19:28 | 显示全部楼层
toad.ye 发表于 2011-1-2 19:26
http://bbs.pceva.com.cn/thread-8277-1-1.html
这是非常详细的c300测评,可供参考

这个我好像看过一次了。不过还是谢谢.
发表于 2011-1-2 19:30 | 显示全部楼层
yabo 发表于 2011-1-2 19:26
其实我很放得开了。在迁移win7,直接拷,不想重新安装了。

重新安装还是很有必要的,具体说不清了,反正有这印象,重装一下……*/-42*/-42
发表于 2011-1-2 19:34 | 显示全部楼层
装个intel的驱动试试看,我在笔记本上用4K的读取还30呢
发表于 2011-1-2 21:06 | 显示全部楼层
yabo 发表于 2011-1-2 19:21
h55,磁盘win7默认,我啥都没动。

据说要用I的自己的驱动会好些,我的128G估计明天到
发表于 2011-1-4 10:15 | 显示全部楼层
128G用sata2亏死咯~~~64G还好
 楼主| 发表于 2011-1-4 11:28 | 显示全部楼层
ytotok 发表于 2011-1-4 10:15
128G用sata2亏死咯~~~64G还好

写不影响,读64还是128都一样。
发表于 2011-1-4 11:35 | 显示全部楼层
yabo 发表于 2011-1-4 11:28
写不影响,读64还是128都一样。

128G的读在sata3下也是最高370左右?
发表于 2011-1-4 11:58 | 显示全部楼层
lz分区后测得空盘?我也是sata2,没分区,装完系统后,4k读29不到、写60不到
因为看到sata2下4k写128g有飙到75的。。。郁闷中
 楼主| 发表于 2011-1-4 13:18 | 显示全部楼层
ytotok 发表于 2011-1-4 11:35
128G的读在sata3下也是最高370左右?

一样,我下载了C300的spec,区别就是写而已。
限制写的速度估计也只是考虑到保修期内寿命别玩玩而已。
 楼主| 发表于 2011-1-4 13:22 | 显示全部楼层
choco_dove 发表于 2011-1-4 11:58
lz分区后测得空盘?我也是sata2,没分区,装完系统后,4k读29不到、写60不到
因为看到sata2下4k写128g有飙 ...

这个图是分区后测的空盘。
我装完系统,弄好后,测过一次,数据都有点下降。但区别不大。
我还是怀疑我的线有问题,有一次开机都变成sata1了。不过盘装在V354的底部,线不好插,不想动了,反正平时用时不会纠结这点数据差距。
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806 上海市互联网违法与不良信息举报中心

GMT+8, 2020-9-26 00:28 , Processed in 0.015369 second(s), 20 queries , Gzip On, Redis On.

Powered by Discuz! X3.2

© 2007-2020 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表