Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 1176|回复: 11

[显卡] 求助帖

[复制链接]
发表于 2014-1-3 22:28 | 显示全部楼层 |阅读模式
主板技嘉的 G1. SNIPER M5,玩CSOL的有时候会突然没声音,退出到桌面也不行,必须重启才可以的。驱动新旧都试过了。昨天放音乐放一个下午好像也没事,现在准备放个24小时音乐看看。大家帮忙分析下估计是创新的声卡有问题还是和CSOL不兼容。
发表于 2014-1-3 23:28 | 显示全部楼层
我的也是啊。。。。。。。刚刚装好用了好久 都没问题, 最近几天,经常都是玩一会就全都没声音了。。也没提示啥的。。。。

bios恢复默认不超频, 把那个声卡调音台关了,稍微好一点。。。。。。玩的久一点才偶尔不会掉声音。。。
发表于 2014-1-3 23:29 | 显示全部楼层
顺便问一下, csol哪一区的  
 楼主| 发表于 2014-1-4 00:09 来自手机 | 显示全部楼层
本帖最后由 山水福地 于 2014-1-4 01:43 编辑

电信1区,看来是不兼容了
 楼主| 发表于 2014-1-4 00:11 来自手机 | 显示全部楼层
tcsgwb 发表于 2014-1-3 23:28
我的也是啊。。。。。。。刚刚装好用了好久 都没问题, 最近几天,经常都是玩一会就全都没声音了。。也没提 ...

好在你也碰到同样,不然拆主板也很费事啊。
发表于 2014-1-4 15:09 | 显示全部楼层
山水福地 发表于 2014-1-4 00:11
好在你也碰到同样,不然拆主板也很费事啊。

拆主板解决不了问题吧?   除非换主板。。。。。。。。。。
 楼主| 发表于 2014-1-4 16:01 | 显示全部楼层
tcsgwb 发表于 2014-1-4 15:09
拆主板解决不了问题吧?   除非换主板。。。。。。。。。。

原来以为有问题还打算拆了送修,现在看来是不兼容了,昨天连续放音乐十几个小时也没事了
发表于 2014-1-4 16:10 | 显示全部楼层
山水福地 发表于 2014-1-4 16:01
原来以为有问题还打算拆了送修,现在看来是不兼容了,昨天连续放音乐十几个小时也没事了 ...

我意思是换其他品牌的主板, 送修大概也没用。。。。。。。除了玩csol,还没发现玩其他的会掉声音。。。。还好能设定bios,储存几组超频设置,玩csol就回复默认不超频再把调音台关了,就是麻烦了点。。。。[后悔]
 楼主| 发表于 2014-1-4 18:12 | 显示全部楼层
tcsgwb 发表于 2014-1-4 16:10
我意思是换其他品牌的主板, 送修大概也没用。。。。。。。除了玩csol,还没发现玩其他的会掉声音。。。 ...

懒得换了,当初魔音买来还以为听歌不错,结果这是个电影、游戏声卡,还不如VT2021好听
 楼主| 发表于 2014-1-4 18:17 | 显示全部楼层
tcsgwb 发表于 2014-1-4 16:10
我意思是换其他品牌的主板, 送修大概也没用。。。。。。。除了玩csol,还没发现玩其他的会掉声音。。。 ...

等新驱动看看,能不能正常了
发表于 2014-1-8 22:50 | 显示全部楼层
山水福地 发表于 2014-1-4 18:17
等新驱动看看,能不能正常了

1111111111111111111.JPG

楼主把这个不用打勾试试,我这几天自从把cpu恢复默认不超频,还有把这选项不打勾, 已经木有发现掉声音了。。。
 楼主| 发表于 2014-1-9 02:04 来自手机 | 显示全部楼层
tcsgwb 发表于 2014-1-8 22:50
楼主把这个不用打勾试试,我这几天自从把cpu恢复默认不超频,还有把这选项不打勾, 已经木有发现掉声音 ...

试过,还是有
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806

GMT+8, 2020-4-8 17:43 , Processed in 0.011910 second(s), 16 queries , Gzip On, Redis On.

Powered by Discuz! X3.1

© 2007-2019 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表