Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 2957|回复: 14

求惑,M500的速度慢

[复制链接]
发表于 2014-1-12 23:42 | 显示全部楼层 |阅读模式
本帖最后由 ugo 于 2014-1-15 14:02 编辑

QQ截图20140112233921.png 求惑,新入的M500怎么这么慢啊,比D盘的M4慢太多了吧
补上M4的图 QQ截图20140113002700.png 有这么大差距,应该哪里出错了 QQ截图20140115140137.png
发表于 2014-1-13 00:03 | 显示全部楼层
在使用体验上能感受出区别来吗?反正我现在已经不纠结固态硬盘的测评分数了。
 楼主| 发表于 2014-1-13 00:30 | 显示全部楼层
IamAeon 发表于 2014-1-13 00:03
在使用体验上能感受出区别来吗?反正我现在已经不纠结固态硬盘的测评分数了。 ...

感觉出比用M4主盘慢的,应该哪里没搞对吧,补上M4的图了
发表于 2014-1-13 00:56 | 显示全部楼层
一看就是SATA2接口呀,插3试试看。
 楼主| 发表于 2014-1-13 01:10 | 显示全部楼层
zz999888 发表于 2014-1-13 00:56
一看就是SATA2接口呀,插3试试看。

我的是Z87的板子呀,10个都SATA3的呀
发表于 2014-1-13 09:50 | 显示全部楼层
ugo 发表于 2014-1-13 01:10
我的是Z87的板子呀,10个都SATA3的呀

没插到原生的上面吧? z87只有6个SATA3接口
发表于 2014-1-13 09:53 | 显示全部楼层
应该是SATA口的事
 楼主| 发表于 2014-1-13 18:58 | 显示全部楼层
6961098 发表于 2014-1-13 09:50
没插到原生的上面吧? z87只有6个SATA3接口

我所有插口都试遍了,把M4的插口给M500用也是这样
 楼主| 发表于 2014-1-13 18:59 | 显示全部楼层
willisong 发表于 2014-1-13 09:53
应该是SATA口的事

我所有插口都试遍了,把M4的插口给M500用也是这样
 楼主| 发表于 2014-1-15 13:50 | 显示全部楼层
退回去换了个新的,发现速率一样,应该是自身的问题了
但完全不知道问题出在哪啊
 楼主| 发表于 2014-1-15 14:43 | 显示全部楼层
问题解决了,分区的时候忘记4K对齐了
发表于 2014-1-15 15:00 | 显示全部楼层
看一下SATA3的驱动,然后尽量接在主板SATAIII_0或者1的位置,基本上这个可以保证是原生的
发表于 2014-1-15 22:12 | 显示全部楼层
SATA借口跑分不一样,但是实际使用的时候,你可以感受一下。差别不是很大的。
发表于 2014-5-3 02:00 | 显示全部楼层
哥们4k对齐怎么操作,明天硬盘就到了,现学下,
发表于 2014-5-3 07:24 来自手机 | 显示全部楼层
guxiaobei2012 发表于 2014-5-3 02:00
哥们4k对齐怎么操作,明天硬盘就到了,现学下,

安装win7或win8时用系统自带程序分区,4k就自动对齐了
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806 上海市互联网违法与不良信息举报中心

GMT+8, 2021-9-25 09:12 , Processed in 0.008953 second(s), 10 queries , Gzip On, Redis On.

Powered by Discuz! X3.4

© 2007-2021 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表