Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 4668|回复: 23

[主板] 多日分析與網友苦戰~部份開機無畫面異常解決方法

[复制链接]
发表于 2020-5-31 22:47 | 显示全部楼层 |阅读模式
本帖最后由 Toppc 于 2020-7-15 15:14 编辑

(寫在最前面下一代平台應該會全面邁入純UEFI的世界...這陣痛是必然的.也是必經的)

NV顯卡先用這招有群友看到文章後給我這LINK說如果是開機導引沒畫面 到桌面有畫面的 可以下載這解決(10代顯卡適用)
https://www.nvidia.com/en-us/drivers/nv-uefi-update-x64/
AMD顯卡自己補UEFI 的教學
https://bbs.nga.cn/read.php?tid=18600640&rand=303

在AMD平台 X570開始 就有部份網友因為某些板廠默認開機為UEFI MODE
導致 停在02的問題(當然 裡面有部份跟本次案例相同,有部份不是)
經排解(別懷疑呀..不少其它板廠的使用者一樣會問我問題.我一樣會幫忙分析)
發現DP線換成HDMI可以部份解決!

直到Z490 MSI也改成默認UEFI MODE
瞬間換MSI客訴增加.....

經幾位網友幫忙 協助實驗(其實換HDMI就好了 但很感謝他們還配合我用TEST版BIOS實驗問題)
真的很感謝這些熱心網友幫忙

首先 先講答案 目前有兩位更新顯卡VBIOS後解決(DP 1.2線正常 DP 1.4線正常)
顯卡為MSI 2080及2080 TI各一片
(找VGA BIOS可以上這網站 還蠻多的)https://www.techpowerup.com/vgabios/

另一位是索泰1080TI火神EXTREME 正在刷新中(這網友比較不熟 我先請他找好教程確定OK後再刷)

幾個現象 這邊我寫詳細點.方便大家比對 但也不要對號入座就是了(畢竟有些X570卡02的 我還沒發現怎排除)
共通現象 沒畫面時按NUM LOCK是可以切換的

一.用螢幕附贈的DP 1.2線 異常(直接進桌面的 也有除錯燈號卡A1的)
這有兩位 其中一位 換DP1.2或DP1.4線解決(當然DP 1.2是他上網另外買的線)
另一位是換HDMI 解決 後面發現 關閉NV的G-SYNG 也有幫助
這兩位是索泰2060S  

二 用螢幕附的DP 1.2線 異常 開機無畫面直接進到桌面才正常顯示(估計也是VGA BIOS不支持 到了桌面驅動起來了才點亮)
換DP 1.4線解決

三 用螢幕DP線 冷開機偶發直接進桌面才有畫面 WINDOWS下選重開機不會
關閉G-SYNG解決(換HDMI也可以解決)

四 用螢幕附贈DP 1.2線 進BIOS黑畫面 (但直接進WINDOWS正常)
換HDMI解決(目前正在請對方找朋友試看看能否更新VGA BIOS試看看)

其中有個實驗 是將BIOS內的開機MODE改成CSM MODE
將開機切回CSM MDOE DP問題就解決了(上面實例3/4都是如此)
但這樣作法不是斧底抽薪 因為清除CMOS後 又會回到UEFI MODE
最終建議還是將VGA BIOS更新到UEFI MODE正常的V-BIOS版本
網上找不到的 請找原VGA廠商索取(但浪費那些時間..真不如隨便買條HDMI)

簡單講 VGA BIOS 在使用DP 1.2線(尤其是螢幕附贈的)上看來之前的卡還存在DP相容性問題
但大多數換成DP 1.4的線或HDMI就解決了..只是沒料到還有個G-SYNG來參一腳

有群友看到文章後給我這LINK說如果是開機導引沒畫面 到桌面有畫面的 可以下載這解決(10代顯卡適用)
https://www.nvidia.com/en-us/drivers/nv-uefi-update-x64/

MSI Z490選項在這邊 給大家參考


UEFI-1.png

UEFI-2.png





评分

参与人数 1邪恶指数 +10 收起 理由
醉酒棕熊 + 10

查看全部评分

发表于 2020-5-31 22:53 | 显示全部楼层
Sandy Bridge到现在这都快10年了还有这种UEFI问题

关掉Windows的快速启动
发表于 2020-5-31 22:54 | 显示全部楼层
DP这个我的1070刷过那次兼容性之后就没黑过了
发表于 2020-5-31 22:55 | 显示全部楼层
某些R5 240需要修改VBIOS方可接着祖传
发表于 2020-5-31 22:55 | 显示全部楼层
笔记本换屏幕之后重启黑屏,开启csm就好了,没想到在这看到一样的问题,看起来是dp的问题
 楼主| 发表于 2020-5-31 23:05 | 显示全部楼层
Juzi丶 发表于 2020-5-31 22:53
Sandy Bridge到现在这都快10年了还有这种UEFI问题

关掉Windows的快速启动

是呀 搞得我頭好大
好在 INTEL平台 比較方便搞這種實驗用BIOS
发表于 2020-6-1 00:42 | 显示全部楼层
大佬。。我的1070ti会发生VGA灯常亮。然后听到系统正常进入桌面。但是显示器无信号。。是不是这个问题。。
发表于 2020-6-1 02:33 来自手机 | 显示全部楼层
sapphire的5700xt永远都是卡02 必须热重启一次才行 切到pcie3.0一切正常 林大也解决一下吧
发表于 2020-6-1 07:51 | 显示全部楼层
感谢林大,费心了!
发表于 2020-6-1 08:19 | 显示全部楼层
我的X570也是这样问题后来换了HDMI就没问题了
发表于 2020-6-1 10:04 | 显示全部楼层
我透,原来是这个问题啊,之前疫情原因,x570ace彻底断电放了3个月没开机,突然开机时候死活卡02,一通瞎jb操作,拔插内存,拔bios电池,拔显卡,拔cpu。然后就好了。。。。当时一直以为是灵异事件呢,mmp。amd 的奇葩问题太多了。。莫名其妙都能好。
发表于 2020-6-1 17:56 | 显示全部楼层
 楼主| 发表于 2020-6-1 20:44 | 显示全部楼层
wjm47196 发表于 2020-6-1 02:33
sapphire的5700xt永远都是卡02 必须热重启一次才行 切到pcie3.0一切正常 林大也解决一下吧 ...

這........切到3.0似乎比較正常解
或是換成HDMI試看看
发表于 2020-6-1 21:01 | 显示全部楼层
好像和我没什么关系,但是关于去年偶然发现的那个画面冻结的问题。

前阵子最后发现还是和温度有关,但是对于平均温度46°,芯片组 M.2 平均62°,算是个不稳定度数吗?特别是在x399 创世 上,别人对我说你这温度看上去不算有问题,所以我觉得如果不是x399 创世 本身有问题,难道是 主板也会有体制差异吗?有个小现象,这次TRX40 creator 作为 vrm无主动散热风扇的主板,反而是公认温度最好的。特别之处在于 有根热管衍生 到 南桥风扇那,可能从前几代的主板散热设计上不断的优化,最终让creator散热变得优秀。

随便说下,我只是得到了结果,但是不知道原因。  
发表于 2020-6-1 21:07 | 显示全部楼层
本帖最后由 wjm47196 于 2020-6-1 21:09 编辑
Toppc 发表于 2020-6-1 20:44
這........切到3.0似乎比較正常解
或是換成HDMI試看看

试过了 hdmi没有用,只能切到3.0.。。。但是有4.0只能用3.0不是很憋屈
跟uefi也没关系,我切成legacy+uefi mode还是一样的问题

奇怪的是公版卡和别家都没问题(我测过有powercolor giga asus)
难道也是bios问题么?
为了这个问题我还把godlike的pcie槽卡扣弄坏了。。。现在显卡越做越长,那个卡扣真的不好弄,强烈要求推出一个解决这个问题的设计啊
发表于 2020-6-1 22:21 | 显示全部楼层
HDMI有个问题是色彩不是从0-255的   对于玩摄影后期的简直
 楼主| 发表于 2020-6-2 10:27 | 显示全部楼层
wjm47196 发表于 2020-6-1 21:07
试过了 hdmi没有用,只能切到3.0.。。。但是有4.0只能用3.0不是很憋屈
跟uefi也没关系,我切成legacy+uefi ...

這情況我也很頭大
就是像你講的 有的人要改3.0
有的人不用

以主板來講 4.0訊號是cpu打出來的
所以 真的很難釐清是CPU端還是顯卡端
 楼主| 发表于 2020-6-2 10:27 | 显示全部楼层
natt 发表于 2020-6-1 22:21
HDMI有个问题是色彩不是从0-255的   对于玩摄影后期的简直

哈 那就照上面大家提的建議試看看囉
发表于 2020-6-2 12:56 | 显示全部楼层
Toppc 发表于 2020-6-2 10:27
這情況我也很頭大
就是像你講的 有的人要改3.0
有的人不用

问题是我换了别的57xt就没有这个问题。。。。应该就是显卡的问题吧。。。
发表于 2020-6-2 14:05 | 显示全部楼层
比较关注X570 ACE什么时候修复华为的ES3600P V3 nvme固态不能正常启动的问题,V15之后的BIOS就不能正常开机了,V19正式版还没出,不知道修复了没
 楼主| 发表于 2020-6-2 23:57 | 显示全部楼层
wudigazhu 发表于 2020-6-2 14:05
比较关注X570 ACE什么时候修复华为的ES3600P V3 nvme固态不能正常启动的问题,V15之后的BIOS就不能正 ...

我們買不到 回報AMD AMD也說買不到
只能一直等AMD買到了....
发表于 2020-6-3 00:05 | 显示全部楼层
Toppc 发表于 2020-6-2 23:57
我們買不到 回報AMD AMD也說買不到
只能一直等AMD買到了....

难受,,等以后我有ssd多,我就把资料拷贝过去新盘,把SSD寄给你们测试,现在是没啥位置了
发表于 2020-10-20 13:33 | 显示全部楼层
昨天换平台遇到同样的问题,34寸带鱼,1066显卡,居然百度到大神在这儿的帖子,刚才已按照nv的方法解决,特来感谢
发表于 2020-10-20 14:26 | 显示全部楼层
+1,换AMD同样遇到这个问题,差点退了主板。。
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806 上海市互联网违法与不良信息举报中心

GMT+8, 2021-1-28 20:19 , Processed in 0.010965 second(s), 21 queries , Gzip On, Redis On.

Powered by Discuz! X3.2

© 2007-2021 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表