Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 17333|回复: 20

Win10掉显卡驱动,有谁遇到过

[复制链接]
发表于 2016-2-28 03:58 来自手机 | 显示全部楼层 |阅读模式
Win10装好后,进桌面直接黑屏,有时候直接重启,进桌面后打开游戏直接死机,还有时候进桌面过一段时间黑屏,或者是在Win10登录界面之前显示器直接无信号…已排除超频问题,因为核显无此问题…重装Win10问题依旧,手动更新驱动后问题依旧,用Win10自动更新的驱动问题依旧,折腾的都无语了,现在怀疑Win10对N卡驱动支持有问题…有人遇到过吗?
发表于 2016-2-28 04:09 | 显示全部楼层
没遇到过~Windows10驱动正常的路过!
发表于 2016-2-28 10:35 | 显示全部楼层
平板上win10偶尔会掉驱动~Z8300核显
台式机没有遇到~台式机直接用win10推送的驱动
发表于 2016-2-28 11:04 | 显示全部楼层
你换低版本驱动,会作何用鲁大师给你下载驱动,我以前也是这样,后来重装系统然后用的鲁大娘安装的驱动就没事了
发表于 2016-2-28 12:03 | 显示全部楼层
楼主开机症状跟我一样,怀疑是pcie点亮的顺序问题。必须要重启一次显示器才有信号。

然后菜单经常变成这样,真是郁闷死了。 未标题-6.jpg

发表于 2016-2-28 12:08 | 显示全部楼层
同一台WIN10主机,接4K的显示器偶尔无规律黑屏重置驱动(但是无提示),接FHD无此问题
发表于 2016-2-28 22:31 | 显示全部楼层
和win10有关系么。。
 楼主| 发表于 2016-2-29 02:10 来自手机 | 显示全部楼层
我輩樹である 发表于 2016-2-28 12:03
楼主开机症状跟我一样,怀疑是pcie点亮的顺序问题。必须要重启一次显示器才有信号。

然后菜单经常变成这样 ...

菜单变这样我只遇到过一次…
 楼主| 发表于 2016-2-29 02:11 来自手机 | 显示全部楼层
leoyang1987 发表于 2016-2-28 12:08
同一台WIN10主机,接4K的显示器偶尔无规律黑屏重置驱动(但是无提示),接FHD无此问题 ...

那我换个显示输出口试试?
发表于 2016-2-29 09:41 | 显示全部楼层
KingsmanX 发表于 2016-2-29 02:11
那我换个显示输出口试试?

我用的都是DP1.2接口,FHD的显示器是DELL U2311H,4K的是PHILIPS BDM4065UC,显卡是290X,所以不确定这个问题是按摩店掉驱动的问题(因为以前4850也经常在win7掉驱动)还是WIN10的问题
发表于 2016-6-14 12:25 | 显示全部楼层
最近一直这样,朋友 你是如何解决的?
 楼主| 发表于 2016-6-14 12:34 | 显示全部楼层
qulee118 发表于 2016-6-14 12:25
最近一直这样,朋友 你是如何解决的?

到现在无解…显卡支持有问题!显卡本身也有问题,双芯的奇葩…没办法
发表于 2016-6-14 12:36 | 显示全部楼层
KingsmanX 发表于 2016-6-14 12:34
到现在无解…显卡支持有问题!显卡本身也有问题,双芯的奇葩…没办法

用的GTX970 WIN7 一直没事儿  刚升WIN10 真是受够了~
要过一阵才能解决吗?
发表于 2016-6-14 12:37 | 显示全部楼层
KingsmanX 发表于 2016-6-14 12:34
到现在无解…显卡支持有问题!显卡本身也有问题,双芯的奇葩…没办法

这种情况就是硬件有问题了
发表于 2016-6-14 12:37 | 显示全部楼层
qulee118 发表于 2016-6-14 12:25
最近一直这样,朋友 你是如何解决的?

GTX760玩OW半局就花屏然后就滴-------- 死机重启, 经常开机显示器无输出,重启也不怎么奏效,无缘无故好一段时间然后莫名其妙有会黑屏,烤显卡也会花屏死机,掉驱动,今天刚寄出去返修!核显没有问题
发表于 2016-6-14 12:41 | 显示全部楼层
Mong 发表于 2016-6-14 12:37
GTX760玩OW半局就花屏然后就滴-------- 死机重启, 经常开机显示器无输出,重启也不怎么奏效,无缘无故好 ...

win10 自身的问题吧?
以前用win7 一直没事儿~
发表于 2016-6-14 12:54 | 显示全部楼层
qulee118 发表于 2016-6-14 12:41
win10 自身的问题吧?
以前用win7 一直没事儿~

太闹心了!  返厂去看看,  没问题最好咯。 无非就是点运费而已 ,   不然现在玩游戏各种死机, 实在受不了!  而且上个月就有这情况,  只是还能用, 玩OW能很少掉驱动, 现在太频繁了 , 半局就挂 , 不送修我也没办法啊!
发表于 2016-6-14 13:19 来自手机 | 显示全部楼层
电源有没有问题?我也遇到掉驱动和黑屏,还有闪黑线。无意间发现显卡高负载时12V会降压到11.49。
发表于 2016-6-14 13:28 | 显示全部楼层
你这情况就是硬件有问题
 楼主| 发表于 2019-10-27 00:32 | 显示全部楼层
挖坟了。
问题解决了  显卡问题,我接的DVI转HDMI,其中DVI-D口有问题了,换MINI-DP就好了
发表于 2019-11-7 16:36 | 显示全部楼层
qulee118 发表于 2016-6-14 12:36
用的GTX970 WIN7 一直没事儿  刚升WIN10 真是受够了~
要过一阵才能解决吗?

你进bios设置成独显优先试试。我前一阵也碰到这个问题,不完全一样,我的是进系统后偶尔提示英伟达驱动出错,黑屏一下。然后正常。
我设置了独显优先貌似就好了。。。驱动是英伟达官网最新。不行的话你可以试试bios更新到最新试试
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806 上海市互联网违法与不良信息举报中心

GMT+8, 2021-12-3 05:31 , Processed in 0.009443 second(s), 10 queries , Gzip On, Redis On.

Powered by Discuz! X3.4

© 2007-2021 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表