Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 3342|回复: 9

[NAS] gen8+FREENAS玩DSM6,登陆遭遇“抱歉,您所指定的页面不存在...

[复制链接]
发表于 2017-5-31 09:12 | 显示全部楼层 |阅读模式
本帖最后由 jackshell 于 2017-5-31 09:32 编辑

简述:
运行环境:GEN8+ESXI 6.5+FREENAS
安装DSM_DS3617xs_15101后,次日登陆到DSM的IP地址,显示“抱歉,您所指定的页面不存在。”
多次重复实验,结果一致。

更新:
就是管理界面页面打不开;
利用群晖助手可以找到DSM,打开发现监控数据还是在稳步增加,也就是功能应该是正常的。。。

安装过程详述:
ESXI6.5新装DSM6——
1.下载并转换引导文件DSM 6.1 loader v1.02a2(DS3617XS),
使用StarWind V2V Converter将synoboot.img文件转化为synoboot.vmdk文件
使用DiskGenius将vmdk文件中的grub.cfg文件,修改sn和mac1(洗白,可以用QuickConnect)


2.ESXI中安装DSM
新建16G硬盘(0:0 SCSI)

3.上传synoboot.vmdk至DSM目录
新建引导盘(0:0 IDE)

4.使用群晖助手安装PAT文件


5.升级安装Update4,重启登陆正常


6.安装SurvellanceStation,添加IP摄像头
安装PhotoStation

7.次日发现登陆故障

 楼主| 发表于 2017-5-31 09:19 | 显示全部楼层
抱歉,您所指定的页面不存在。.jpg Synology Assistant.jpg
发表于 2017-5-31 09:25 | 显示全部楼层
3615没听说过有这问题
 楼主| 发表于 2017-5-31 09:30 | 显示全部楼层
provoking 发表于 2017-5-31 09:25
3615没听说过有这问题

多谢~~~ 我晚点用3615实验一下看看~
发表于 2017-5-31 09:46 | 显示全部楼层
新的引导好像有问题!xpenology论坛有反馈!
 楼主| 发表于 2017-5-31 09:56 | 显示全部楼层
本帖最后由 jackshell 于 2017-5-31 09:59 编辑

---Added by polanskiman---
For info:
v1.01 (DS3615xs) is for DSM 6.0.2
v1.02a (DS3615xs) is for DSM 6.1 - Loader is not backward compatible with DSM 6.0.2
v1.02a (DS3617xs and DS916+) is for DSM 6.1 - Loader is not backward compatible with DSM 6.0.2 - Deprecated - 'Sorry, the page you are looking for is not found' (a.k.a the 'time bomb') bug fixed in v1.02a2
v1.02a2 (DS3617xs and DS916+) is for DSM 6.1 - Loader is not backward compatible with DSM 6.0.2

DO NOT install DSM updates on your working machine BEFORE looking into the forum or testing the update on a test rig/vm.
Caution: updating DSM 6.1 to DSM 6.1.1 may not work. A clean install of DSM 6.1.1 seems to work though.

看来官方指引是建议用DSM6.1来安装的(虽然DSM6.1.1工作貌似正常),我再用DSM_DS3617xs_15047.pat来安装试试~

Sorry, the page you are looking for is not found
这个就是本贴所述的“抱歉,您所指定的页面不存在。”官方意思是已经在V1.02a2引导中修复了,看来只是针对DSM6.1;对于DSM6.1.1不适用。
发表于 2017-5-31 10:27 | 显示全部楼层
感觉是DNS的锅
 楼主| 发表于 2017-5-31 10:30 | 显示全部楼层
Xpenology论坛将这个问题称之为“Time Bomb",“定时炸弹”!

——老玩家们,还记得当年江民科技KV300针对盗版用户,在软件里面植入的“逻辑炸弹”么?
 楼主| 发表于 2017-5-31 11:11 | 显示全部楼层
更新:
已用DSM_DS3617xs_15047.pat(DSM6.1)来安装,重启正常(之前DSM6.1.1第一次重启也正常)~
等明天来反馈是否运行一如既往正常。
发表于 2017-5-31 15:47 | 显示全部楼层
gen8就别折腾他黑群晖了。
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806 上海市互联网违法与不良信息举报中心

GMT+8, 2020-8-10 18:45 , Processed in 0.008505 second(s), 20 queries , Gzip On, Redis On.

Powered by Discuz! X3.2

© 2007-2019 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表