Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 4450|回复: 34

求助一下关于4850和极品13的问题

[复制链接]
发表于 2009-9-17 13:19 | 显示全部楼层 |阅读模式
本帖最后由 magtree 于 2009-9-17 13:24 编辑

昨天下载了极品13玩~~~结果玩到一半出现蓝屏~就直接睡觉了
今天开电脑玩极品13出现了这样的问题
01.jpg
02.jpg

重新启动游戏多次还是这样~~而且~~~~~我打开红警3~~~~
03.jpg

贴图好像完全毁掉了~~~~~
求助大家帮忙看看是不是4850坏掉了啊~~~~

配置是
肥龙II 940 OC3.6G
4850VAPER-X 默认频率
系统是WIN7 7600 4G内存~~~~~~
显卡驱动是催化剂9.9
昨天玩时一切正常
这是昨天玩的图
shift 2009-09-16 22-42-53-12.jpg
请求大家的帮助
发表于 2009-9-17 13:31 | 显示全部楼层
扛不住啊~~~
兄弟~~~~~~~~~~~
发表于 2009-9-17 13:32 | 显示全部楼层
去游戏论坛问吧……
那里各种情况更多,更便于解决问题……
 楼主| 发表于 2009-9-17 13:37 | 显示全部楼层
哎………………
发表于 2009-9-17 14:06 | 显示全部楼层
估计是蓝屏导致驱动错误,重装驱动试试吧
 楼主| 发表于 2009-9-17 15:03 | 显示全部楼层
驱动重装无效………………重装了一遍了~~~~~~~~~~~~~~~~
发表于 2009-9-17 15:05 | 显示全部楼层
LZ,我也是4850,A卡在极品13里面悲剧了,我泪奔啊。。。。。*/-92
 楼主| 发表于 2009-9-17 15:07 | 显示全部楼层
LS!!!你也是这个情况?!
发表于 2009-9-17 16:08 | 显示全部楼层
我到没有LZ你这个问题,我的问题是画面里车一多立马1X帧,如果撞作一团画面竟然停顿了。不知道为什么13要加粗大的物理加速,没人性啊。*/-92
发表于 2009-9-17 18:20 | 显示全部楼层
*/-45重装驱动也不行?LZ多大的电源?
发表于 2009-9-17 18:20 | 显示全部楼层
*/-45重装驱动也不行?LZ多大的电源?
发表于 2009-9-17 18:24 | 显示全部楼层
别用9.9换个其他的
发表于 2009-9-17 18:44 | 显示全部楼层
我的4890以前玩12 也有这个,x800玩也有,个人估计应该是破解的问题
发表于 2009-9-17 18:45 | 显示全部楼层
lz可以试试看别的赛车游戏,多试几个吧,跑跑测试看有问题没
发表于 2009-9-17 20:06 | 显示全部楼层
本帖最后由 bayusi 于 2009-9-17 20:10 编辑

我用9.8驱动,4870公版 W7系统在玩 极13哦,完全没有遇到问题,我下的是英文硬盘版,电螺下的

咦,原来你的是繁体版,不知会不会和这补丁有关系呢,或者你的显卡超频了?
发表于 2009-9-17 20:15 | 显示全部楼层
我到没有LZ你这个问题,我的问题是画面里车一多立马1X帧,如果撞作一团画面竟然停顿了。不知道为什么13要加粗大的物理加速,没人性啊。*/-92
zane 发表于 2009-9-17 16:08

车一多就卡?什么CPU
 楼主| 发表于 2009-9-17 21:02 | 显示全部楼层
关键是昨天玩很正常…………今天不行了……………………我下的是猪猪版~~~~~~现在玩极品12也是这个样子
发表于 2009-9-17 21:07 | 显示全部楼层
我的4870玩极品13很卡,不知道什么时候会有优化过的驱动
发表于 2009-9-17 21:25 | 显示全部楼层
呵呵今晚玩了 特效全开 在28-50之间了 凑合玩了
分辨率1440*900
 楼主| 发表于 2009-9-17 21:31 | 显示全部楼层
我重装了~驱动换成了9.8不带面板~~好像红警和极品12正常了………………但~~~~~~13因为破解问题进不去了………………NND
发表于 2009-9-17 21:40 | 显示全部楼层
肯定不会是卡坏了。
发表于 2009-9-17 21:44 | 显示全部楼层
显存虚焊,高温惹的祸。
往老版本驱动换吧,可能能缓解一下,没法最终解决
发表于 2009-9-17 21:47 | 显示全部楼层
我到没有LZ你这个问题,我的问题是画面里车一多立马1X帧,如果撞作一团画面竟然停顿了。不知道为什么13要加粗大的物理加速,没人性啊。
zane 发表于 2009-9-17 16:08
车一多就卡?什么CPU
e8400,3G默认平率
 楼主| 发表于 2009-9-17 21:57 | 显示全部楼层
显存虚焊,高温惹的祸。
往老版本驱动换吧,可能能缓解一下,没法最终解决
Templar 发表于 2009-9-17 21:44

真的假的啊!!!!!这怎么办啊!!!!!那不是很麻烦的问题么?!
发表于 2009-9-18 13:22 | 显示全部楼层
其实大家的情况都很正常了.....卡是必然的,我4890偶尔也卡一下下,nv搞鬼么.没办法,再说就是dna加密,这个东西很先进,从极品12开始就破解难度大大增加,破解效果必然导致有些卡兼容性问题...不过我目前4890玩13还好.1440,900下最高特效还没出什么问题,我用9.7驱动,win7 32bit
发表于 2009-9-18 13:26 | 显示全部楼层
真的假的啊!!!!!这怎么办啊!!!!!那不是很麻烦的问题么?!
magtree 发表于 2009-9-17 21:57

不麻烦,老驱动一般不会把性能榨干,换老驱动就可以,我玩ARMA2时候经常花屏,换驱动之后就没事了。当然,要常换
发表于 2009-9-18 16:21 | 显示全部楼层
CPU降频试试。。。我碰到过,打wow莫名的死机。。。降频就好了。。。
发表于 2009-9-18 17:17 | 显示全部楼层
我怎么看图没什么毛病?
发表于 2009-9-18 17:26 | 显示全部楼层
等9.10吧?RA3在玩NFS之前正常吗?
发表于 2009-9-18 19:18 | 显示全部楼层
玩红警三的时候有这样的现象 不过没这么严重
我的是9800GT
貌似红警三的引擎有问题   因为命令与征服系列都这样
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806 上海市互联网违法与不良信息举报中心

GMT+8, 2020-12-3 03:29 , Processed in 0.022329 second(s), 21 queries , Gzip On, Redis On.

Powered by Discuz! X3.2

© 2007-2020 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表