Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 1554|回复: 3

新手新入M5S,请问用哪个固件号?

[复制链接]
发表于 2013-8-14 19:21 | 显示全部楼层 |阅读模式
买来时1.03的,要更新吗?
 楼主| 发表于 2013-8-14 22:01 | 显示全部楼层
我的意思是1.03足够稳定吗?是不是经典版本?
1.04有较大提升吗?或者更加稳定,兼容性更加好吗?
发表于 2013-8-15 00:33 | 显示全部楼层
我买的时候是1.00固件,然后自己升级到1.03 正在稳定使用中。
个人感觉如果你1.03用着稳定就没必要升级,不太稳定就升1.04
发表于 2013-8-15 01:03 | 显示全部楼层
PLEXTOR基本上都是早期固件性能强
尤其是4K单QD性能,
后期为了兼容性和颗粒耐久度而发布一些改良降速的固件.
我都很想把我的M3P降回去1.01原生固件 可惜没途径 哎
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806 上海市互联网违法与不良信息举报中心

GMT+8, 2021-3-2 00:01 , Processed in 0.008923 second(s), 19 queries , Gzip On, Redis On.

Powered by Discuz! X3.2

© 2007-2021 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表