Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 2523|回复: 21

我的290X是不是有点奇怪

[复制链接]
发表于 2013-11-7 23:01 | 显示全部楼层 |阅读模式
新买了个290X 升级了驱动进去一看 咦 好像有什么不对……这个CCC我看不懂了 QQ截图20131107223226.jpg
首先是待机 嗯 啥问题都没有
QQ截图20131107224829.jpg
然后听说这次风扇控制比较麻烦 我就在CCC里面设置成这样
QQ截图20131107224625.jpg
开个EVE 看看温度 嗯 比较正常 和7970差不多 但是这个风扇转速不对啊……1000多点……,换战地4跑跑……
QQ截图20131107224158.jpg
用的窗口模式方便截图,看,现在问题来了 我在CCC里面是控制在56度 按照CCC设置现在现在290X应该发出飞机起飞的声音……结果居然转速不提高,我凑近主机听也没大动静。温度一直上升到90多度然后转速还是没改变……倒是GPU-Z里面的fan road在唰唰的上升……看到这个事情
QQ截图20131107225354.jpg
QQ截图20131107225456.jpg
是不是我的CCC坏了,怎么才能调整风扇的转速……90来度看到我心慌慌啊



QQ截图20131107223307.jpg
QQ截图20131107224652.jpg
发表于 2013-11-7 23:09 | 显示全部楼层
用AB固定转速,CCC里只是可以达到的转速上限,实际上几乎不会上到这么高的转速
发表于 2013-11-7 23:47 | 显示全部楼层
感觉是你开着GPU-Z的原因。我的这么设置是可以的。
发表于 2013-11-7 23:50 | 显示全部楼层
买 公版 290x  的 是真信仰,哥只能这么说
发表于 2013-11-7 23:50 | 显示全部楼层
坏了,便宜卖给我得了
发表于 2013-11-7 23:58 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
发表于 2013-11-8 00:27 | 显示全部楼层
90多度证明你买的是正版AMD行货..(开玩笑阿

评分

1

查看全部评分

发表于 2013-11-8 08:23 | 显示全部楼层
2楼是正解,LZ看看
发表于 2013-11-8 08:31 来自手机 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
 楼主| 发表于 2013-11-8 08:49 | 显示全部楼层
tzar 发表于 2013-11-8 08:31
51区前来问候lz,pibc损失惨重

angreifen pibc损失惨重
发表于 2013-11-8 13:13 来自手机 | 显示全部楼层
ab固定65 ccc目标保持95度,290 核心1120走起,所有测试稳定
温度不过70.噪音什么的在我大k550 面前都是浮云,399美金就是高端版9550.780应该再降100刀
发表于 2013-11-8 17:41 | 显示全部楼层
beckcppes 发表于 2013-11-8 13:13
ab固定65 ccc目标保持95度,290 核心1120走起,所有测试稳定
温度不过70.噪音什么的在我大k550 面前都是浮 ...

风扇固定65,我服了
 楼主| 发表于 2013-11-9 11:30 | 显示全部楼层
kdiwang 发表于 2013-11-7 23:09
用AB固定转速,CCC里只是可以达到的转速上限,实际上几乎不会上到这么高的转速 ...

2.jpg
用了AB固定了转速……结果我就%#!¥!@#了
风扇你倒是转快一点啊
发表于 2013-11-9 12:08 | 显示全部楼层
zjx647 发表于 2013-11-9 11:30
用了AB固定了转速……结果我就%#!¥!@#了
风扇你倒是转快一点啊

你这驱动是不是有问题。。。最高80%多才1000多的转速
 楼主| 发表于 2013-11-9 12:11 | 显示全部楼层
kdiwang 发表于 2013-11-9 12:08
你这驱动是不是有问题。。。最高80%多才1000多的转速

不会吧…… beta9……装之前我还特意driver sweeper弄了下
发表于 2013-11-9 12:13 | 显示全部楼层
zjx647 发表于 2013-11-9 12:11
不会吧…… beta9……装之前我还特意driver sweeper弄了下

我也觉得有问题,你默认设置下会不会提高转速?说不定风扇挂了也有可能
 楼主| 发表于 2013-11-9 12:17 | 显示全部楼层
wjm47196 发表于 2013-11-9 12:13
我也觉得有问题,你默认设置下会不会提高转速?说不定风扇挂了也有可能 ...

点亮会出风…… 只是永远的默认转速…… 我再试一次重装驱动 把intel的核显一删干净用送的光盘装,风扇那个4pin装反了有木有这个可能……
发表于 2013-11-9 12:18 | 显示全部楼层
本帖最后由 wjm47196 于 2013-11-9 12:20 编辑
zjx647 发表于 2013-11-9 12:17
点亮会出风…… 只是永远的默认转速…… 我再试一次重装驱动 把intel的核显一删干净用送的光盘装,风扇那 ...

那我觉得是4pin最后那个pwm针脚有问题,都有防呆接口,不可能插反的,插反风扇就不转了,赶快拿去退了或者返修吧,跟驱动没关系的说
发表于 2013-11-9 12:20 | 显示全部楼层
zjx647 发表于 2013-11-9 12:17
点亮会出风…… 只是永远的默认转速…… 我再试一次重装驱动 把intel的核显一删干净用送的光盘装,风扇那 ...

换不同家的显卡不重装系统?
最好重装系统
发表于 2013-11-9 12:21 | 显示全部楼层
xks07 发表于 2013-11-9 12:20
换不同家的显卡不重装系统?
最好重装系统

从来不重装系统,也没发现有问题
 楼主| 发表于 2013-11-9 12:24 | 显示全部楼层
我上一张卡是7970……我想用不着吧
发表于 2013-11-9 12:26 | 显示全部楼层
zjx647 发表于 2013-11-9 12:24
我上一张卡是7970……我想用不着吧

有没有多一台电脑做对比测试,我觉得这个最直观,目前来看风扇挂掉的可能性比较大...
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806

GMT+8, 2019-4-26 02:50 , Processed in 0.015998 second(s), 17 queries , Gzip On, Redis On.

Powered by Discuz! X3.1

© 2007-2019 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表