Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 3260|回复: 24

[主板] 新买的华擎z87 ex6 易迅货 开机音箱爆音......

[复制链接]
发表于 2014-2-11 10:00 | 显示全部楼层 |阅读模式
如题  想问下大家 这是通病都这样 还是个别的质量问题啊 我这还在7天之内 已经装完机了 如果是通病就不太想折腾了
发表于 2014-2-11 11:10 | 显示全部楼层
华擎z87系列音频输出加了一级NE5532放大,却没有做相关的静噪电路,导致了开机瞬间的爆音。这是设计缺陷,但不会有其他问题,实在受不了的话先开主机再开音响就行了。
 楼主| 发表于 2014-2-11 11:58 | 显示全部楼层
wylzzb 发表于 2014-2-11 11:10
华擎z87系列音频输出加了一级NE5532放大,却没有做相关的静噪电路,导致了开机瞬间的爆音。这是设计缺陷, ...

这个是通病吗 我看坛里 rog的板子也有这样的
发表于 2014-2-11 12:25 | 显示全部楼层
chn541004 发表于 2014-2-11 11:58
这个是通病吗 我看坛里 rog的板子也有这样的

通病,都是一样的原因,目前绝大多数的z87的音频输出都加了一级放大却不做静噪电路,也就是都有这个缺陷。但也有用户说没有爆音,这个是因为他们用的音箱设计有静噪电路,在刚加电的几秒内喇叭是关断的。
 楼主| 发表于 2014-2-11 12:53 | 显示全部楼层
wylzzb 发表于 2014-2-11 12:25
通病,都是一样的原因,目前绝大多数的z87的音频输出都加了一级放大却不做静噪电路,也就是都有这个缺陷 ...

谢谢了
发表于 2014-2-11 13:13 来自手机 | 显示全部楼层
板载声卡都爆音,只是大小之分。
发表于 2014-2-11 13:15 | 显示全部楼层
技嘉Z87板子加了运放的那一路也是这个问题,无奈只好插在不通过运放的那路了!
 楼主| 发表于 2014-2-11 14:02 | 显示全部楼层
wenzon 发表于 2014-2-11 13:15
技嘉Z87板子加了运放的那一路也是这个问题,无奈只好插在不通过运放的那路了! ...

不通过运放的那路是指哪一路?
 楼主| 发表于 2014-2-11 14:07 | 显示全部楼层
今天给北京华擎客服技术支持打电话 他还说应该不会有爆音 建议我检查下 24pin 和8pin有没有插好呢
发表于 2014-2-11 14:17 | 显示全部楼层
chn541004 发表于 2014-2-11 14:02
不通过运放的那路是指哪一路?

华擎的不清楚,技嘉的靠近光纤口的另一个插孔就是不通过运放的!
 楼主| 发表于 2014-2-11 15:24 | 显示全部楼层
wenzon 发表于 2014-2-11 14:17
华擎的不清楚,技嘉的靠近光纤口的另一个插孔就是不通过运放的!

回去试试 本人对声音没什么太大需求 能听就行了饿
发表于 2014-2-11 15:43 | 显示全部楼层
chn541004 发表于 2014-2-11 15:24
回去试试 本人对声音没什么太大需求 能听就行了饿

对于电脑上的声音,我也是没啥要求的,所以没爆音对我更好!
 楼主| 发表于 2014-2-11 19:42 | 显示全部楼层
wenzon 发表于 2014-2-11 15:43
对于电脑上的声音,我也是没啥要求的,所以没爆音对我更好!

华擎貌似没有不通过运放的接口
发表于 2014-2-12 06:39 | 显示全部楼层
chn541004 发表于 2014-2-11 19:42
华擎貌似没有不通过运放的接口

那就没办法了,只能参照2楼的做法了!
 楼主| 发表于 2014-2-12 16:18 | 显示全部楼层
wylzzb 发表于 2014-2-11 11:10
华擎z87系列音频输出加了一级NE5532放大,却没有做相关的静噪电路,导致了开机瞬间的爆音。这是设计缺陷, ...

哥们我刚查到   NE5532放大的是前面的耳机接口 和后面没关系
支持Purity Sound ™
- 115dB SNR DAC,带微分放大器
- TI® NE5532高品质耳机放大器(支持最高600 Ohms )
- Direct Drive(直接驱动)技术
- EMI 屏蔽罩
- PCB 隔离罩
发表于 2014-2-12 16:29 | 显示全部楼层
最简单的解决方法:买块PCIE的声卡插上。。。
发表于 2014-2-13 13:44 | 显示全部楼层
chn541004 发表于 2014-2-12 16:18
哥们我刚查到   NE5532放大的是前面的耳机接口 和后面没关系
支持Purity Sound ™
- 115dB SNR DAC,带 ...

后面也有一个NE5532放大,只不过不是功放性质,是个差分放大器,但一样会有加电瞬间冲击,我用的是EX4,也是这样的路数

这就是那两个NE5532
11.jpg
 楼主| 发表于 2014-2-13 16:11 | 显示全部楼层
本帖最后由 chn541004 于 2014-2-13 16:15 编辑
wylzzb 发表于 2014-2-13 13:44
后面也有一个NE5532放大,只不过不是功放性质,是个差分放大器,但一样会有加电瞬间冲击,我用的是EX4,也 ...

学习了 呵呵 昨天我用以前的旧电源 长城400w的试了下 开机瞬间的那个爆音声音小了些 可以接受  现在用的是x-560 是不是功率富裕稍微多点也不好啊
 楼主| 发表于 2014-2-13 16:12 | 显示全部楼层
wylzzb 发表于 2014-2-13 13:44
后面也有一个NE5532放大,只不过不是功放性质,是个差分放大器,但一样会有加电瞬间冲击,我用的是EX4,也 ...

学习了 呵呵
发表于 2014-2-13 20:51 来自手机 | 显示全部楼层
同样的主板,似乎没发现这个问题
其实爆音和音箱也有关系,很多音箱都做了防爆电路的
 楼主| 发表于 2014-3-6 14:14 | 显示全部楼层
sxysxysxy 发表于 2014-2-13 20:51
同样的主板,似乎没发现这个问题
其实爆音和音箱也有关系,很多音箱都做了防爆电路的 ...

就问用的什么音箱
发表于 2014-3-6 14:22 | 显示全部楼层
chn541004 发表于 2014-3-6 14:14
就问用的什么音箱

惠威,m20 5.1
 楼主| 发表于 2014-3-6 14:24 | 显示全部楼层

这个价位的绝对有 干扰信号切除了。。。。
发表于 2014-3-6 14:28 | 显示全部楼层
chn541004 发表于 2014-3-6 14:24
这个价位的绝对有 干扰信号切除了。。。。

家里还有一对惠威M200 MKII,也没有爆音
 楼主| 发表于 2014-3-6 14:35 | 显示全部楼层
sxysxysxy 发表于 2014-3-6 14:28
家里还有一对惠威M200 MKII,也没有爆音

我用的漫步者270一套的音箱 已经服役11年了 舍不得换
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806

GMT+8, 2019-12-8 05:09 , Processed in 0.014283 second(s), 16 queries , Gzip On, Redis On.

Powered by Discuz! X3.1

© 2007-2019 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表