Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 3227|回复: 43

刚无聊吧3770K超了,结果发现太热了,求帮忙。

[复制链接]
发表于 2014-2-12 23:38 | 显示全部楼层 |阅读模式
本帖最后由 shanzhuoqun 于 2014-2-12 23:46 编辑

待机温度 QQ截图20140212233655.jpg
刚运行prime95不到1分钟的温度 QQ截图20140212233459.jpg

附两张温度曲线 QQ截图20140212233510.jpg
QQ截图20140212233343.jpg
配置
QQ截图20140212214145.jpg
还有十分郁闷的风道
IMG_0239_副本_副本_副本.jpg


发表于 2014-2-13 08:32 | 显示全部楼层
恭喜入坑
发表于 2014-2-13 09:40 来自手机 | 显示全部楼层
散热没有装好吧。
发表于 2014-2-13 10:14 | 显示全部楼层
楼主的3.5硬盘当中那个为什么是斜的
发表于 2014-2-13 10:22 | 显示全部楼层
lz你这图槽点略多,我觉得你散热没装好
发表于 2014-2-13 10:30 | 显示全部楼层
风扇从中间移动正前方,
CPU中间的风扇对正前方的散热片无散热作用,只有导风

 楼主| 发表于 2014-2-13 10:51 | 显示全部楼层
yjhercules2013 发表于 2014-2-13 10:30
风扇从中间移动正前方,
CPU中间的风扇对正前方的散热片无散热作用,只有导风

但是正前方被内存条挡住了,按不了风扇,有办法弄么?
 楼主| 发表于 2014-2-13 10:51 | 显示全部楼层
dcbacool 发表于 2014-2-13 10:14
楼主的3.5硬盘当中那个为什么是斜的

因为机箱只配了2个架,第三个装不上了 ~
 楼主| 发表于 2014-2-13 10:52 | 显示全部楼层
hekai365 发表于 2014-2-13 09:40
散热没有装好吧。

是没装好,但是前面没法装,这可咋弄啊~
 楼主| 发表于 2014-2-13 10:52 | 显示全部楼层
wangzm816 发表于 2014-2-13 10:22
lz你这图槽点略多,我觉得你散热没装好

除了散热和硬盘再提一点呗,我改
发表于 2014-2-13 11:27 | 显示全部楼层
shanzhuoqun 发表于 2014-2-13 10:52
除了散热和硬盘再提一点呗,我改

就那俩。。。。要再说就是线乱了点 不过还是先搞好那俩再说了~~
 楼主| 发表于 2014-2-13 11:39 | 显示全部楼层
wangzm816 发表于 2014-2-13 11:27
就那俩。。。。要再说就是线乱了点 不过还是先搞好那俩再说了~~

散热器的风扇,装在内存的方向上的话,因为内存上的马甲太高,阻挡了风扇的安装,有什么方法解决么?谢谢
发表于 2014-2-13 11:42 | 显示全部楼层
把内存的红马甲拿下来,裸奔。
发表于 2014-2-13 11:46 | 显示全部楼层
shanzhuoqun 发表于 2014-2-13 11:39
散热器的风扇,装在内存的方向上的话,因为内存上的马甲太高,阻挡了风扇的安装,有什么方法解决么?谢谢 ...

马甲高出多少?如果把风扇往上提一提,行不行?
发表于 2014-2-13 12:05 | 显示全部楼层
把风扇绑在5。25光驱位那个地方
另外加把机箱后排风扇
发表于 2014-2-13 12:59 | 显示全部楼层
我觉得你应该检查下散热器本地有没有安装好,风扇位置只能起到优化作用,除非是你电压过高
发表于 2014-2-13 13:24 | 显示全部楼层
拆下来重新抹遍硅胶?我3770K用U12S压的,没道理你这个压不住。不过这线真是相当乱
发表于 2014-2-13 13:57 | 显示全部楼层
没办法,3770K是硅脂CPU,有些1.18v~1.20v左右就热爆了。另外你应该进超频选项看一眼你这CPU满载VID是多少,如果本身就比较高那估计改善幅度不会很大
发表于 2014-2-13 14:19 | 显示全部楼层
散热器本身有问题也可能
发表于 2014-2-13 14:25 | 显示全部楼层
除此之外加个排气扇吧
发表于 2014-2-13 17:32 来自手机 | 显示全部楼层
谈温度前要说室温,你硬盘温度那么高,室温也有30度了吧,然后你检查散热器有没有装好
发表于 2014-2-13 20:00 | 显示全部楼层
温度是高了,散热器前面上12或者14CM的超薄扇也上不了么?
发表于 2014-2-13 20:59 | 显示全部楼层
飞线啊。。。另外这个散热器,要么是LS说的扣具没扣紧,要么你忘了涂硅脂了
 楼主| 发表于 2014-2-13 21:30 | 显示全部楼层
ufo3399999 发表于 2014-2-13 17:32
谈温度前要说室温,你硬盘温度那么高,室温也有30度了吧,然后你检查散热器有没有装好 ...

室温29度,散热器刚刚检查完毕,并把风扇改到正确位置,拷机5分钟上90度
 楼主| 发表于 2014-2-13 21:31 | 显示全部楼层
hjz121014 发表于 2014-2-13 20:59
飞线啊。。。另外这个散热器,要么是LS说的扣具没扣紧,要么你忘了涂硅脂了 ...

没办法,线太短,插口偏偏还在最顶上~
散热器刚刚检查完毕,并把风扇改到正确位置,拷机5分钟依旧上90度
 楼主| 发表于 2014-2-13 21:32 | 显示全部楼层
ecwq543 发表于 2014-2-13 20:00
温度是高了,散热器前面上12或者14CM的超薄扇也上不了么?

刚下单几个风扇,准备装机箱风扇
发表于 2014-2-13 21:40 | 显示全部楼层
shanzhuoqun 发表于 2014-2-13 21:32
刚下单几个风扇,准备装机箱风扇

装机箱风扇效果不大,也就能改善3-5度。。
发表于 2014-2-13 21:42 | 显示全部楼层
shanzhuoqun 发表于 2014-2-13 21:31
没办法,线太短,插口偏偏还在最顶上~
散热器刚刚检查完毕,并把风扇改到正确位置,拷机5分钟依旧上90度 ...

不科学啊   检查涂硅脂了吗?
发表于 2014-2-13 21:44 | 显示全部楼层
。。你的风扇装错了。。 风扇往外吹是最佳的,你那样都是抽风了,而且 右边的散热片散热效果会很差
 楼主| 发表于 2014-2-13 22:13 | 显示全部楼层
hjz121014 发表于 2014-2-13 21:42
不科学啊   检查涂硅脂了吗?

检查了,重新涂了,还是没辙~不过一旦关了拷机的软件,温度倒是立即40多度~
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806

GMT+8, 2020-7-9 22:24 , Processed in 0.011904 second(s), 20 queries , Gzip On, Redis On.

Powered by Discuz! X3.2

© 2007-2019 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表