Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 3932|回复: 16

[显卡] 4770K+M6F 测试体质 关机后发现时间停止 求解

[复制链接]
发表于 2014-2-15 22:32 | 显示全部楼层 |阅读模式
本帖最后由 sanjing818 于 2014-2-15 22:58 编辑

看了几位大侠的超频教程后 我想测试下4770K的体质 板子是M6F BIOS最新1302 Win8.1x64

经过测试 4.5G 1.35V才能进系统 有些失望 也没烤机

结果发现了时间异常 关机后时间就停在关机的时候了 再开机 系统时间还是之前关机的时间

同步系统时间后 关机 还是时间停止 重刷BIOS后还是这样

我就纳闷了 求教各位大侠啊 呵呵


发表于 2014-2-15 23:14 | 显示全部楼层
我 一大堆U ,用M6F 超  统统都是 1.35V  4.5G.所以把M6F 走售后了.跟售后磨X79呢. 不给换只能接着用.
 楼主| 发表于 2014-2-15 23:23 | 显示全部楼层
wuzao 发表于 2014-2-15 23:14
我 一大堆U ,用M6F 超  统统都是 1.35V  4.5G.所以把M6F 走售后了.跟售后磨X79呢. 不给换只能接着用. ...

大侠啊 我就是看了你的帖子才想测体质的 哈哈
发表于 2014-2-16 00:36 | 显示全部楼层
sanjing818 发表于 2014-2-15 23:23
大侠啊 我就是看了你的帖子才想测体质的 哈哈

我不希望你也中招。不过你这个电压真的很有代表性。。。。
发表于 2014-2-17 08:29 | 显示全部楼层
wuzao 发表于 2014-2-16 00:36
我不希望你也中招。不过你这个电压真的很有代表性。。。。

估计是个别情况吧。
同用这型号的板不过是C1的,1.248v稳住了4.5g,半小时p95,再长就没测了。
发表于 2014-2-17 08:40 来自手机 | 显示全部楼层
x79也上不了4770k啊。2011cpu投入又是大头。
发表于 2014-2-17 23:55 来自手机 | 显示全部楼层
主板坏了,我的屌丝Z87-A也是和你一样的问题,时间不同步,果断找京东换了一个,现在没问题了。
 楼主| 发表于 2014-2-18 01:21 | 显示全部楼层
ddaa1223 发表于 2014-2-17 23:55
主板坏了,我的屌丝Z87-A也是和你一样的问题,时间不同步,果断找京东换了一个,现在没问题了。 ...

我清除了CMOS 时间开始走了 但是发生了一次灵异
我关机后 鼠标居然亮着…… 就一次 到目前为止一切正常了
希望我板平安无事 不想折腾了 呵呵
发表于 2014-2-18 07:14 | 显示全部楼层
你把电源断开看看,我的不通电的时候,时间也不同步。
 楼主| 发表于 2014-2-18 09:48 | 显示全部楼层
ddaa1223 发表于 2014-2-18 07:14
你把电源断开看看,我的不通电的时候,时间也不同步。

我清除CMOS后 断电了有十几分钟 然后就恢复正常了
发表于 2014-2-18 10:53 | 显示全部楼层
sanjing818 发表于 2014-2-18 09:48
我清除CMOS后 断电了有十几分钟 然后就恢复正常了

我看ROG的官方论坛,有个置顶帖子,是关于UEFI冻结时钟的问题的解释,好像华硕知道有这个问题,然后给了个解决方法。
下面是原文:

Frozen Time Clock in UEFI - The Fix
Is your motherboard suffering from the malady of a frozen time clock in UEFI?

If so try the following:

1) Reflash the latest UEFI, using EZ Flash 2 or USB BIOS flashback.

2) When the system POSTs, enter UEFI. Once in UEFI power down the motherboard. Keep the PSU attached and "on". Only the motherboard is powered off and in "standby". You will see the MB standby lights on (boards with start buttons onboard will be lit). Standby does not mean the board is actually running, standby means the board has power, but you have not pressed the power button to turn it on. Make sure the board is off before you go to the next step in this list. You will know if it is off because if you leave it for 5 seconds it should not POST~BOOT - this means it is in standby.



3) Clear CMOS (Clear RTC) for 10 seconds. This will clear the Management Engine.

4) Power up the system, enter UEFI, set the clock and then save and exit.

5) Update MEI driver to Version 9.5.14.1724 in the OS.


6 )Carry on using the system as normal.

The above steps should fix the issue.

评分

1

查看全部评分

发表于 2014-2-18 19:15 | 显示全部楼层
sanjing818 发表于 2014-2-18 09:48
我清除CMOS后 断电了有十几分钟 然后就恢复正常了

你那个好了?  我的M6F 不给我换 X79.  给我换了一个全新的回来了。 唉。。。。真烦人。 我U都卖了,只有ITX上剩下了一颗。 现在ITX没U用了。  换来的新的 超频有惊喜。 之前我所有的U都需要1.35V 才能 4.5G/ 这次换回来之后  测试了一下 1.28就能玩耍了!虽说不是什么雕,但是板子目测估计是好了。
发表于 2014-2-18 20:29 | 显示全部楼层
i7 3820和E3v3一个价了....X79妥妥的
 楼主| 发表于 2014-2-18 22:39 | 显示全部楼层
adrianocy 发表于 2014-2-18 10:53
我看ROG的官方论坛,有个置顶帖子,是关于UEFI冻结时钟的问题的解释,好像华硕知道有这个问题,然后给了 ...

大侠 还是您老专业 拜一拜

我是清除了CMOS 重刷了BIOS 还断电了 MEI 我一直用的最新版 9.5.15.1730 目前是正常了 呵呵

谢谢大侠 谢谢
 楼主| 发表于 2014-2-18 22:47 | 显示全部楼层
wuzao 发表于 2014-2-18 19:15
你那个好了?  我的M6F 不给我换 X79.  给我换了一个全新的回来了。 唉。。。。真烦人。 我U都卖了,只有 ...

求详细教程啊 大侠 呵呵 我再没敢折腾 伤不起啊
发表于 2014-2-18 23:19 | 显示全部楼层
sanjing818 发表于 2014-2-18 22:47
求详细教程啊 大侠 呵呵 我再没敢折腾 伤不起啊

我那帖子有的。详细的。
 楼主| 发表于 2014-2-19 00:11 | 显示全部楼层
wuzao 发表于 2014-2-18 23:19
我那帖子有的。详细的。

就是看了您老的帖子才中毒的 期待您老的更新版啊 呵呵
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806 上海市互联网违法与不良信息举报中心

GMT+8, 2020-10-29 16:21 , Processed in 0.010909 second(s), 20 queries , Gzip On, Redis On.

Powered by Discuz! X3.2

© 2007-2020 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表