Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 2172|回复: 11

[显卡] 求助,关于2550K超频,高手进。。。。。

[复制链接]
发表于 2014-2-16 11:33 | 显示全部楼层 |阅读模式
我的主板是映泰TZ77XE3,超2550K,其实也不叫超频,因为我只是把倍频拉到了38而已,操作是按照网上的步骤,但是今天一来开机就发现启动3秒自动关机,然后又自动启动3秒左右,又关机,反复好几次,我手动又按了一下开机键,进系统后又发现显示器不亮,我又关机,再启动,经过一次3秒自动重启后,点亮,我进BIOS去一看,CPU已经自动恢复到了默认的3.4了,请各位超频高手讲解一下,另外显卡为什么无显示,我连系统启动完成的声音都听到了,就是显示器黑屏。。。。
 楼主| 发表于 2014-2-16 13:54 | 显示全部楼层
自己坐沙发
发表于 2014-2-16 16:11 | 显示全部楼层
出了这块主板,买块华硕或者技嘉的Z77
发表于 2014-2-16 16:41 | 显示全部楼层
差不多的问题,主板需要恢复初始化,不超频就正常了
还有就是电源的问题
发表于 2014-2-16 19:15 | 显示全部楼层
映泰板子的BIOS反人类,而且长期不更新。
在电源、散热够用的情况下,请参考我的求助贴。
https://www.chiphell.com/thread-965666-1-1.html

再次感谢ID:kynn
发表于 2014-2-16 19:26 | 显示全部楼层
我的主板是 华硕 Z77-M PRO
把外频设置100,倍频直接拉到 42 ,其他均为默认,用了一年多没事,夏天不需开空调,没试过蓝屏
发表于 2014-2-17 13:30 来自手机 | 显示全部楼层
超频失败,自动恢复
 楼主| 发表于 2014-2-17 14:00 | 显示全部楼层
是不是主板设置问题,或者主板BIOS的问题?
发表于 2014-2-17 16:31 | 显示全部楼层
46753 发表于 2014-2-16 19:15
映泰板子的BIOS反人类,而且长期不更新。
在电源、散热够用的情况下,请参考我的求助贴。
http://www.chiph ...

呵呵 不客气、、、
发表于 2014-2-18 09:15 | 显示全部楼层
你这是超频失败了咯~~  可能是CPU电压问题吧也有可能是卡内存 要看下诊断卡 卡那里 就好知道原因
发表于 2014-2-25 15:36 来自手机 | 显示全部楼层
xtao789 发表于 2014-2-16 19:26
我的主板是 华硕 Z77-M PRO
把外频设置100,倍频直接拉到 42 ,其他均为默认,用了一年多没事,夏天不需开 ...

呵呵,全部默认主板自己不就睿频到了4。2g吗,等于没调啊?
发表于 2014-2-26 20:24 | 显示全部楼层
关闭EIST、C1-C6再试........
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806 上海市互联网违法与不良信息举报中心

GMT+8, 2020-9-26 12:33 , Processed in 0.009673 second(s), 20 queries , Gzip On, Redis On.

Powered by Discuz! X3.2

© 2007-2020 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表