Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 7943|回复: 15

[显卡] 技嘉 GA-H81TN主板 + Sandisk X110 msata,win系统反复重启

[复制链接]
发表于 2014-2-22 15:12 | 显示全部楼层 |阅读模式
刚配了台机子,配置如下:
主板:GA-H81TN,thin mini itx规格
CPU:i5-4670T
内存:镁光4GB x 2,笔记本低压内存条
SSD:SanDisk X110 msata 128G

现象如下:
用U盘安装Win 64位专业版,待重启后设置用户密码,进入系统后大约3、5分钟后就会蓝屏,然后重启,此时系统的驱动尚未安装。
有遇到过这种情况的吗?
发表于 2014-2-22 15:15 来自手机 | 显示全部楼层
分析蓝屏文件。
发表于 2014-2-22 15:29 | 显示全部楼层
先用1条内存试试,包括换插槽
 楼主| 发表于 2014-2-22 15:33 | 显示全部楼层
起先以为是内存的问题,把笔记本的内存拔下一条插上(只用一条),现象一样。
 楼主| 发表于 2014-2-22 15:34 | 显示全部楼层

关键是看不懂,也看不清。
蓝屏后,最下面有个百分比的计数,好像是在dump,然后就重启了。
发表于 2014-2-22 19:08 来自手机 | 显示全部楼层
poiu99 发表于 2014-2-22 15:34
关键是看不懂,也看不清。
蓝屏后,最下面有个百分比的计数,好像是在dump,然后就重启了。 ...

你可以发上来。或者发Windows文件夹下的MEMORY.DMP看看。
发表于 2014-2-22 19:14 来自手机 | 显示全部楼层
技嘉的这些thin-itx小板简直就是坑爹,买了个b75tn,前后折腾的块吐血了。个人感觉先看看官方支持那些内存,有条件尽量使用,然后用sata口接硬盘安装一下系统再看看。
发表于 2014-2-22 19:41 | 显示全部楼层
先换个ssd/hdd看看。

也可能是供电不足 导致的蓝屏。
发表于 2014-2-22 19:42 | 显示全部楼层
SSD:SanDisk X110 msata 128G

ssd供电/与主板兼容性问题  最大嫌疑
 楼主| 发表于 2014-2-22 22:19 | 显示全部楼层
折腾一天,实在没辙了,重装了win8.1,一切OK了。估计是原来的win7对H81的支持不太好。
现在系统是装好了,看上去真心干净,除了风扇和启动开关外主板上没有其他的线。下一步准备打造FANLESS。
在此谢过各位朋友。
 楼主| 发表于 2014-2-22 22:32 | 显示全部楼层
这块GA-H81TN,用CPU-Z查看时,两条内存分别是插槽#2和插槽#4,这样是不是就不能组成双通道了?
发表于 2014-2-23 15:58 | 显示全部楼层
简单换成HDD安装,如果还蓝屏就跟SSD没有关系,问题集中在内存和主板
发表于 2014-2-27 15:40 | 显示全部楼层
i5-4670T哪里入的,PM个店铺,谢谢!
发表于 2014-2-27 19:26 | 显示全部楼层
硬件供电   主板bios(版本更新、uefi/传统bios、 ahci模式、节能模式)、硬盘gpt/mbr格式、win8系统
ssd盘SE操作  类似的情况,逐步排除


 楼主| 发表于 2014-2-27 20:43 | 显示全部楼层
win8.1下,初步测试SSD(sandisk x110),显示读190M/s,写150M/s,估计主板的msata接口是sata2的。
发表于 2015-4-4 09:07 | 显示全部楼层
请问楼主装系统是用U盘进入安装的么?我的技嘉B75TN死活进不去U盘。。。
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806 上海市互联网违法与不良信息举报中心

GMT+8, 2021-6-24 01:15 , Processed in 0.008131 second(s), 9 queries , Gzip On, Redis On.

Powered by Discuz! X3.4

© 2007-2021 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表