Chiphell - 分享与交流用户体验

 找回密码
 加入我们
搜索
      
查看: 2804|回复: 10

R7 260X 屏幕 出现 白色线条 闪过

[复制链接]
发表于 2014-3-9 14:44 | 显示全部楼层 |阅读模式
刚买的 蓝宝石 1G 白金版本,装好后,用的驱动是 13.12,系统是WIN7 64, CPU I5 3450,B 75主板。
之前用集成显卡没问题,但是装上显卡后,有时会出现 白色线条在屏幕上闪过,不知道你们的是否有这种情况呢??
发表于 2014-3-9 14:51 | 显示全部楼层
这不是传说中的闪屏嘛
发表于 2014-3-9 19:47 来自手机 | 显示全部楼层
我的apu以前有过这种情况 安个正式版的驱动就好了 别用beta的
 楼主| 发表于 2014-3-9 21:05 | 显示全部楼层
lxlx24 发表于 2014-3-9 19:47
我的apu以前有过这种情况 安个正式版的驱动就好了 别用beta的

就是WQHL的版本,新买的,暂时不会用beta的驱动。

跟闪屏还不一样,它就是会一条横线在闪一会就没了,而且不总是一个地方闪的。
发表于 2014-3-9 22:50 | 显示全部楼层
http://www.sapphiretech.com/pres ... p;lid=13&leg=0#
这个是蓝宝石官网,点击“资料下载”选择自己的系统,然后下载里面的显卡驱动。
 楼主| 发表于 2014-3-10 00:00 | 显示全部楼层
以德胡人 发表于 2014-3-9 22:50
http://www.sapphiretech.com/presentation/product/?cid=1&gid=3&sgid=1226&pid=2230&psn=&lid=13&leg=0#
...

就是这个驱动,官网下载的,13.12版本,,AMD挂网 14 beta的目前不敢用,没时间折腾。
发表于 2014-3-10 10:12 | 显示全部楼层
leonard_ 发表于 2014-3-10 00:00
就是这个驱动,官网下载的,13.12版本,,AMD挂网 14 beta的目前不敢用,没时间折腾。 ...

下面的13.251 才是最新版驱动哦。
 楼主| 发表于 2014-3-10 10:31 | 显示全部楼层
以德胡人 发表于 2014-3-10 10:12
下面的13.251 才是最新版驱动哦。

谢谢,之前是驱家下载的,蓝宝石官网的总是下载不了。回去再更新一次试试。
发表于 2014-3-11 17:25 | 显示全部楼层
leonard_ 发表于 2014-3-9 21:05
就是WQHL的版本,新买的,暂时不会用beta的驱动。

跟闪屏还不一样,它就是会一条横线在闪一会就没了,而 ...

就是这情况。闪的时候,重启以后就又不闪了

这个稳定版驱动不行,就退回后一个稳定版。反正amd驱动有时很艹蛋
 楼主| 发表于 2014-3-12 16:13 | 显示全部楼层
lxlx24 发表于 2014-3-11 17:25
就是这情况。闪的时候,重启以后就又不闪了

这个稳定版驱动不行,就退回后一个稳定版。反正amd驱动有时 ...

重启以后不闪了?我的貌似一直都有,刚启动机器的时候也有的,只是闪现白色条纹的时间很短,不频繁。白色背景会容易看的清楚点。

你目前用的是哪个版本呢??
我用的是最新的 ,13.251,最新的 WQHL的版本了。

不知到14. beta的会不会这样。
发表于 2014-3-12 17:02 | 显示全部楼层
版本 13.12
您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

小黑屋|手机版|Archiver|Chiphell ( 沪ICP备12027953号-5 )沪公网备310112100042806 上海市互联网违法与不良信息举报中心

GMT+8, 2020-10-1 20:55 , Processed in 0.009188 second(s), 19 queries , Gzip On, Redis On.

Powered by Discuz! X3.2

© 2007-2020 Chiphell.com All rights reserved.

快速回复 返回顶部 返回列表